I am using an older OS, can I still use your plugins? I'm getting an error message.

Yes – go to https://fxfactory.com/download/ and scroll down, you’ll see links for versions of FxFactory that are compatible with older Mac OS versions like Lion, Mavericks, and Yosemite. That said, we highly recommend using the latest OS for optimal plugin performance.

Still need help? Contact Us Contact Us